unused variable ourColor in nsCSSRendering::PaintOutline

VERIFIED DUPLICATE of bug 561861

Status

()

--
minor
VERIFIED DUPLICATE of bug 561861
9 years ago
9 years ago

People

(Reporter: timeless, Assigned: timeless)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
In static member function ‘static void nsCSSRendering::PaintOutline
nsCSSRendering.cpp:725: warning: unused variable ‘ourColor
(Assignee)

Comment 1

9 years ago
Created attachment 442206 [details] [diff] [review]
patch
Assignee: nobody → timeless
Status: NEW → ASSIGNED
Attachment #442206 - Flags: review?(dbaron)
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 561861
Comment on attachment 442206 [details] [diff] [review]
patch

I reviewed this once already this week!
Attachment #442206 - Flags: review?(dbaron) → review+
(Assignee)

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.