[extension fodder] Record time estimate for tasks

RESOLVED WONTFIX

Status

Calendar
Tasks
--
enhancement
RESOLVED WONTFIX
8 years ago
6 years ago

People

(Reporter: Carl Menezes, Unassigned)

Tracking

Details

(Whiteboard: [extension fodder])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.9) Gecko/20100317 Lightning/1.0b1 Thunderbird/3.0.4

When using lightning for tasks at work, I find that I am constantly trying to figure out how long a task took and compare that against how long I expected it to take. 

Currently, my work around is to record this as plain text in the details when I create a task and update the details when I finish it. It works, but it is tedious.

Therefore, what would be really nice is if the estimate could be recorded in a separate field and if that information could be extracted from the "New Task" text box. 
Example: "Fix bug 23739 {estimate:2days}"

Reproducible: Always
Voting WONTFIX because this is better suited to be implemented in an extension instead of Lightning core.
OS: Windows Vista → All
Hardware: x86 → All
Summary: Feature request: Record time estimate for tasks → Record time estimate for tasks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
Summary: Record time estimate for tasks → [extension fodder] Record time estimate for tasks
Whiteboard: [extension fodder]
You need to log in before you can comment on or make changes to this bug.