If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mistranslated korean menuitems at option of tool

RESOLVED WONTFIX

Status

Mozilla Localizations
ko / Korean
RESOLVED WONTFIX
8 years ago
6 years ago

People

(Reporter: maybeecom, Assigned: channy)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ko; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ko; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4 ( .NET CLR 3.5.30729)

tool > option >

http://img408.imageshack.us/img408/1121/20100429123837.png
image should be translated to 이미지, not 그림.
http://img291.imageshack.us/img291/5028/20100429123734.png

for example : screenshot of IE setting
http://img217.imageshack.us/img217/1733/20100429123556.png


Reproducible: Always
Assignee: nobody → channy
Component: General → ko / Korean
Product: Firefox → Mozilla Localizations
QA Contact: general → admin
(Assignee)

Updated

8 years ago
Blocks: 562683
(Assignee)

Comment 1

8 years ago
There will be some controversy because "그림" was used instead of "이미지" from Firefox 1.0. It need to be some discussion to be changed.
(Assignee)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.