"HTML Development" page displays "Search and you shall find", "Inspect, edit, reload" and "Copy the source" items twice

RESOLVED WORKSFORME

Status

Websites
getfirebug.com
RESOLVED WORKSFORME
8 years ago
5 years ago

People

(Reporter: Thomas, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a5pre) Gecko/20100429 Minefield/3.7a5pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a5pre) Gecko/20100429 Minefield/3.7a5pre

The "HTML Development" page lists features of Firebug related to HTML development.

But if you look closer, you can see that the three last feature descriptions ("Search and you shall find", "Inspect, edit, reload" and "Copy the source") are repeated twice.

Reproducible: Always

Steps to Reproduce:
1. Go to http://getfirebug.com/html
2. Look at the page bottom.
3.
Actual Results:  
Repeated description.

Expected Results:  
No copy and paste :)
Thanks for reporting this!

I'm clearing out old bugs and took a look to see if anyone has fixed this. Looks like they have. The page http://getfirebug.com/html no longer has this error.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.