customizepage3.html missing custom Sidebar help

VERIFIED DUPLICATE of bug 55589

Status

P3
major
VERIFIED DUPLICATE of bug 55589
18 years ago
18 years ago

People

(Reporter: bmartin, Assigned: robinf)

Tracking

other
x86
Windows 98

Details

(Reporter)

Description

18 years ago
Latest CCK build dated: 2000-10-11-15

O/S: Win32

Steps:
1. Launch CCK
2. Proceed to Customize the Netscape Browser - Part Two
3. Select the Help button (this will display customizepage3.html)
4. Compare what's displayed on the CCK screen vs. the items described in the 
help file.

Results:

customizepage3.html is missing info on how to customize panels.rdf
(Reporter)

Comment 1

18 years ago
updating to M20
Target Milestone: --- → M20
(Assignee)

Comment 2

18 years ago
Resolving as duplicate.

*** This bug has been marked as a duplicate of 55589 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
Marking Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.