Bookmarks on Bookmark Toolbar do not display after being dropped onto a folder on the toolbar

RESOLVED DUPLICATE of bug 558127

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 558127
8 years ago
7 years ago

People

(Reporter: Josh, Unassigned)

Tracking

3.6 Branch
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

If a folder is created on the Bookmarks Toolbar and bookmarks are dragged onto it, they do not appear when the folder is clicked on the toolbar.

However, if you open the Bookmark Manager and browse to the folder you just created on the toolbar, the bookmarks are there inside the folder.

Reproducible: Always

Steps to Reproduce:
1. Create a folder by right-clicking the toolbar and selecting "New Folder..."
2. Name the folder.
3. Drag and drop some bookmarks from the Bookmarks Toolbar onto the new folder.
4. Click on the new folder.  The first bookmark is display, but no subsequent bookmarks appear.
Actual Results:  
The bookmarks are not visible inside the folder.

Expected Results:  
The bookmarks should be visible when the folder is clicked on.

Comment 1

8 years ago
This one looks identical to https://bugzilla.mozilla.org/show_bug.cgi?id=543018

Comment 2

8 years ago
Hi,
I have the same problem, one note, if I create the Folder at the end of the Folders, (I mean the right side) it accepts drag and drop bookmarks. But, when I move left this Folder to my favour place I want to be, the bug comes again you cant drag and drop pages to this Folder. 
v.3.6.10

Updated

7 years ago
Version: unspecified → 3.6 Branch

Comment 3

7 years ago
This problem has been fixed in https://bugzilla.mozilla.org/show_bug.cgi?id=558127. I think it's okay to resolve this ticket as a duplicate
I agree.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Component: Toolbars → Bookmarks & History
QA Contact: toolbars → bookmarks
Resolution: --- → DUPLICATE
Duplicate of bug: 558127
You need to log in before you can comment on or make changes to this bug.