New addons manager doesnt show installed search engines

RESOLVED DUPLICATE of bug 552747

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 552747
9 years ago
9 years ago

People

(Reporter: jayramj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [AddonsRewriteTestday])

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5pre) Gecko/20100429 Minefield/3.7a5pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5pre) Gecko/20100429 Minefield/3.7a5pre (.NET CLR 3.5.30729)

New addons manager does not show currently installed search engines.

Reproducible: Always

Steps to Reproduce:
1. Goto Addons Manager
2. Click on "Search Engines" tab
3.
Actual Results:  
Search Engines tab is blank . Messages "you dont have any add-ons of this type installed" is shown

Expected Results:  
All currently installed search engines should be listed
Component: General → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
Reporter, can you please attach the extensions.sqlite file from your profile to that bug? Also please move that file out of your profile and test again. Does it fix the problem?
Whiteboard: [AddonsRewriteTestday]
This is something that didn't quite get completed for the trunk landing and so is only on the project branch right now
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 552747
You need to log in before you can comment on or make changes to this bug.