Two "Options" in "Tools" Menu

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Tamal Sen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9

Two "Options" in "Tools" Menu

Reproducible: Always

Steps to Reproduce:
1.Click Tools menu from menu bar
2.
3.
Actual Results:  
Two "Options" link

Expected Results:  
One "Options" link

Comment 1

8 years ago
Does it also occur in Safe Mode ? If it doesn't it might be caused by one of your add-ons.

http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 2

8 years ago
No its not appearing in safe mode...

Comment 3

8 years ago
Then it's caused by one of your add-ons.

Comment 4

8 years ago
http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes

Comment 5

8 years ago
caused by an addon -> not a Firefox bug -> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.