"visited" URLs should change color

RESOLVED DUPLICATE of bug 920118

Status

Thunderbird
Message Reader UI
--
enhancement
RESOLVED DUPLICATE of bug 920118
8 years ago
a year ago

People

(Reporter: Martin Trautmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.2pre) Gecko/20100302 Lanikai/3.1b1

Thunderbird might take use of the firefox history files in order to show visited URLs by a different color (typcially violet instead of blue).

At least TB might use a history file of its own.

Current situation in TB 3.0.4, Lanikai and probably any other version is that URLs always show the ordinary blue of a new link.

Reproducible: Always
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac OS X → All
Hardware: PowerPC → All
See Also: → bug 562789
(Reporter)

Comment 1

8 years ago
As an extra wish (and probably different topic?) I'd welcome if URLs could be opened in the background the same way it is done in Firefox: cmd-click (Mac) or similiar Win command (middle mouse button or ctrl-click).

Currently a URL click does make firefox the active application where someone has to return to thunderbird. 

Certain mails do include multiple different URLs someone might be interested in. Thus opening those in the background has the same justification as opening multiple URLs in the background from within firefox itself.

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 920118
You need to log in before you can comment on or make changes to this bug.