Closed Bug 562923 Opened 9 years ago Closed 9 years ago

Extensions detail window does not maximize on the screen

Categories

(Toolkit :: Add-ons Manager, defect)

x86
macOS
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 562885

People

(Reporter: tchung, Unassigned)

Details

(Whiteboard: [AddonsRewriteTestday][rewrite])

Attachments

(1 file)

After installing and restarting firefox, the details of the extension window does not maximize within the window.  The bottom half seems to cut off where the Plugins pane ends.   

See screenshot.

Repro:
1) install nightly Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US;
rv:1.9.3a5pre) Gecko/20100430 Minefield/3.7a5pre
2) install 2+ traditional extensions before restarting (weave and QuickFox Notes)
3) Restart firefox
4) after reopening, verify the extension details region is clipped off

Expected:
- details maximizes within the window pane of the browser.
Blocks: 550048
No longer blocks: 550048
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 562885
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.