WINNT 6.1 mozilla-central opt test mochitests-5/5 : various unit test failures in test_popupincontent.xul

RESOLVED FIXED

Status

()

Core
Widget
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: alice, Unassigned)

Tracking

Trunk
All
Windows 7
Points:
---
Bug Flags:
in-testsuite +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
WINNT 6.1 mozilla-central opt test mochitests-5/5


10302 ERROR TEST-UNEXPECTED-FAIL | /tests/toolkit/content/tests/widgets/test_popupincontent.xul | large menu top - got 1945833, expected 1948625
10303 ERROR TEST-UNEXPECTED-FAIL | /tests/toolkit/content/tests/widgets/test_popupincontent.xul | large menu bottom
10308 ERROR TEST-UNEXPECTED-FAIL | /tests/toolkit/content/tests/widgets/test_popupincontent.xul | shorter menu again height shortened - got -1945533, expected 94
(Reporter)

Updated

8 years ago
Blocks: 562489
Enn: can you please help diagnose these test failures?

Comment 2

8 years ago
Is this bug covering more than the failures in comment 0?  Because the failures seem to be only in one file.
(Reporter)

Comment 3

8 years ago
Just the failures in comment #0, I figured that it was multiple failures - but since it does look to all be related to the same file can it be considered a single failure?

Comment 4

8 years ago
No, it's multiple failures in a single file.
Summary: WINNT 6.1 mozilla-central opt test mochitests-5/5 : various unit test failures → WINNT 6.1 mozilla-central opt test mochitests-5/5 : various unit test failures in test_popupincontent.xul

Updated

8 years ago
Duplicate of this bug: 574042

Updated

8 years ago
Duplicate of this bug: 574040

Comment 7

8 years ago
Let's see if http://hg.mozilla.org/mozilla-central/rev/2f5efa678ed8 fixes this.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Flags: in-testsuite+
Resolution: --- → FIXED

Comment 8

8 years ago
It did fix it :) mochitest 5/5 is now green.
Thanks Neil!
You need to log in before you can comment on or make changes to this bug.