l10n EN-GB displays all addons, plugins and themes as disabled, missing names, versions and size. Confirmed that it effects other l1on builds as well.

VERIFIED DUPLICATE of bug 562894

Status

()

Toolkit
Add-ons Manager
VERIFIED DUPLICATE of bug 562894
8 years ago
8 years ago

People

(Reporter: Danial Horton, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [AddonsRewriteTestday])

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.3a5pre) Gecko/20100430 Minefield/3.7a5pre GTB7.1 ( .NET CLR 3.5.30729; .NET4.0E)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.3a5pre) Gecko/20100430 Minefield/3.7a5pre 

Installed the latest en-GB nightly to find every extension, plugin and theme is displayed as disabled, missing their names, versions and size.

I then installed the En-Us version and they all appeared normally, in the new AOM.

Reproducible: Always

Steps to Reproduce:
1. Install the latest l10n nightly for your respective language (i used en-gb)
2. Open up the add-ons manager.
Actual Results:  
AOM behaviour/display is not consistent with the behaviour of the En-US builds.

Expected Results:  
Add-on manager displays the installed add-ons properly.

Testing was done with both a in use and fresh profile as well as installing minefield to a clean directory.
(Reporter)

Comment 1

8 years ago
Created attachment 442762 [details]
EN-GB AOM
(Reporter)

Comment 2

8 years ago
Created attachment 442763 [details]
EN-US AOM
(Reporter)

Updated

8 years ago
Hardware: x86_64 → x86
Version: unspecified → Trunk

Comment 3

8 years ago
Same problem here:
Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.9.3a5pre) Gecko/20100430 Minefield/3.7a5pre - Build ID: 20100430072714
(Reporter)

Updated

8 years ago
Summary: l10n EN-GB displays all addons, plugins and themes as disabled, missing names, versions and size. May effect other l1on builds as well. → l10n EN-GB displays all addons, plugins and themes as disabled, missing names, versions and size. Confirmed that it effects other l1on builds as well.

Updated

8 years ago
Whiteboard: [AddonsRewriteTestday]

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 562894
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.