firefox hangs when coming back from fullscreen on hulu.com

RESOLVED DUPLICATE of bug 563377

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 563377
8 years ago
8 years ago

People

(Reporter: blizzard, Unassigned)

Tracking

1.9.2 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
1. Let the video start
2. Go full screen
3. Return from full screen
4. Firefox hangs, plugin keeps playing

This is the flash version I have installed.  Windows 7, 64 bit.

File: NPSWF32.dll
Version: 10.1.53.7
Shockwave Flash 10.1 r53

Comment 1

8 years ago
bug 561817 ?

Comment 2

8 years ago
Doubtful.
(Reporter)

Comment 3

8 years ago
Trying to install a debugger.  Taking a long time to download.
(Reporter)

Comment 4

8 years ago
Created attachment 442871 [details]
debugger log

Let me know if this is useful.  I can reproduce and debug (as best I can drive windbg, which I hardly can.)
Is this a duplicate of bug 563377? In bug 563377 comment 4 Rob Arnold says he can't reproduce with Hulu, yet Blizzard can.
blocking1.9.2: --- → ?
Using 10.0.53.21 version of Flash on a 32bit Windows 7 VM: I went from being able to reproduce this problem every time to having to try several times fullscreen-ESC in order to reproduce the problem. The browser hangs, and only killing the plugin-container process allows me to interact with the browser again. At first I thought this problem happened on recent builds, but I was able to reproduce on 3.6.3plugin1. I haven't been able to reproduce the problem on 3.6.3.
(Reporter)

Comment 7

8 years ago
The try build in bug 563377 fixed this issue for me.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 563377

Updated

8 years ago
blocking1.9.2: ? → ---
You need to log in before you can comment on or make changes to this bug.