Bug with Personas Add-on, this add-on doesn't work

RESOLVED DUPLICATE of bug 562919

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 562919
8 years ago
8 years ago

People

(Reporter: Cesar Carruitero, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; es-ES; rv:1.9.3a5pre) Gecko/20100430 Minefield/3.7a5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; es-ES; rv:1.9.3a5pre) Gecko/20100430 Minefield/3.7a5pre

When I go to getpersonas.com I can change theme for personas, but when i enter to Complementos can't change theme or uninstall, only doesn't works

Reproducible: Always

Steps to Reproduce:
1. I tried to change theme for personas add-on,
2. I went to getpersonas.com and pick one theme, and this change
3. But I try to change theme since Complementos, but doesn't works
Actual Results:  
I can't change theme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 562919
You need to log in before you can comment on or make changes to this bug.