Firefox 3.6.3. does not close down. Runs in background using VAST amounts of RAM

RESOLVED WORKSFORME

Status

()

Firefox
Extension Compatibility
--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: ALAN FARMER, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Caused by Winamp toolbar])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

At all times Firefox 3.6.3 will not close properly. It runs in background using VAST amounts of RAM.  Another instance of Firefox cannot be launched.  It can only be stopped from from the Task Manager. Firefox 3.6.3 also runs slowly and quite often comes up with "server not found" pages.  After two or three attempts it will finally connect.  This is in common with a friend using Windows XP who is experience the same problems.   

Reproducible: Always

Steps to Reproduce:
1. On startup.
2.
3.
Actual Results:  
This happens on EVERY launch of Firefox 3.6.3.

Expected Results:  
It should render far more quickly.  It should find the server first time.  It should shut down correctly.
Do you see the same in safe-mode / with a new profile?
http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
And are you using the latest plug-in versions?
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

8 years ago
PLUG-INS ARE ALWAYS KEPT UP TO DATE, OR DISABLED IF THE NEW VERSION DOES NOT SUPPORT THEM.

ALL SOFTWARE IS KEPT UP TO DATE WITH CNET TRACKER.

WINDOWS UPDATE TAKES CARE OF THE O.S.

Comment 3

8 years ago
Alan -> This issue is most often caused by an addon preventing Firefox from closing. Please try running in Safe Mode (http://support.mozilla.com/en-US/kb/Safe+Mode) as Ria suggested and see if the issue goes away. If so, you can track down which extension is causing it by following http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes. If not, the next step is to try a new profile
(Reporter)

Comment 4

8 years ago
CLOSING DOWN PROBLEM REPORTED DOES NOT OCCUR IN SAFE MODE BUT OTHER TWO PROBLEMS STILL EXIST. WILL TRY ALL THE EXTENSIONS.

FIREFOX 3.6.3. IS SLOWER.
CANNOT FIND SERVER MESSAGE IS DISPLAYED AND REQUIRES A SECOND OR THIRD ATTEMPT TO CONNECT.

THANKS FOR ALL HELP.

Comment 5

8 years ago
Please post back when you determine the plugin that is causing the shutdown issue.

On the other 2 your best bet to is work with support by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question (For the server not found you may want to take a look at https://support.mozilla.com/en-US/forum/1/530808#threadId530813)
(Reporter)

Comment 6

8 years ago
My router is a D-Link DSL-2640R as is my friends, who has the same problem.  These are the routers that TalkTalk supplies!

Am still working out which extention is causing the shut down problem.
(Reporter)

Comment 7

8 years ago
The extension that causes the problem, for me, at any rate is the "Winamp toolbar".
PROBLEM SOLVED.  FIREFOX NOW RESPONDING MORE QUICKLY AS WELL!

Thanks ALL.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility
Resolution: --- → WORKSFORME
Whiteboard: [Caused by Winamp toolbar]
(Reporter)

Comment 8

8 years ago
FIREFOX 3.6.3. closing down as I would expect.  Still occasionally "cannot find server"
You need to log in before you can comment on or make changes to this bug.