MS-Word Send Mail > Thunderbird Issues

RESOLVED DUPLICATE of bug 537413

Status

MailNews Core
Simple MAPI
RESOLVED DUPLICATE of bug 537413
8 years ago
8 years ago

People

(Reporter: Ajay Gandhi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: 3.0.4

I have windows 7 64 bit. When I click on "Send Document as Email" via MS-Word 2007, it will open the Thunderbird 3.0.4 (when thunderbird is not running), but will not open up a new window (compose email) window. I have also tried setting "Thunderbird" as the Default Programs for email. When thunderbird is running, it will still not open the new compose email window when I am trying to send the document via MS-Word 2007

Reproducible: Always

Steps to Reproduce:
1. Open a MS-Word 2007 document
2. Send -> Email
3. Thunderbird will open up. (if its not running)
4. It will not open up the new compose email window
Actual Results:  
This will make my MS-Word 2007 process in hanging mode. I cannot exit out from MS-word (until I kill the process). I will get the message that "You cannot quit MS-Word till the Send Mail command is finished".
(Reporter)

Comment 1

8 years ago
I have installed Open Office 3.2 and I am able to send email successfully.
I thnk TB needs to be the default program for this function to work.
Component: Mail Window Front End → Simple MAPI
Product: Thunderbird → MailNews Core
QA Contact: front-end → simple-mapi
(Reporter)

Comment 3

8 years ago
I already made sure that TB is the default email client. I went to control panel -> Default Programs and selected TB as the default in Windows 7. I don't think that is an issue. Even when I click on an "mail link" from IE or Firefox, TB opens up (because its the default email client).

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 537413
You need to log in before you can comment on or make changes to this bug.