add new release builders to release clobberer

RESOLVED FIXED

Status

Release Engineering
General
RESOLVED FIXED
8 years ago
5 years ago

People

(Reporter: bhearsum, Assigned: bhearsum)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [automation])

Attachments

(1 attachment)

(Assignee)

Description

8 years ago
We're missing the major_update + verify builders, and possibly some unit test ones. (Currently have 'mochitests' and 'everythingelse', should have 'mochitests', 'mochitests-other', 'reftest', 'crashtest', and 'xpcshell' for 1.9.2 releases).
(Assignee)

Updated

8 years ago
Whiteboard: [automation]
(Assignee)

Comment 1

8 years ago
...except that we don't need to do the unit test ones because the packaged unittest factory clobbers every time
(Assignee)

Comment 2

8 years ago
Created attachment 444121 [details] [diff] [review]
update clobberer, with unit test machines

I dropped the old entries because AFAICT they're not used anymore.
Attachment #444121 - Flags: review?(catlee)

Updated

8 years ago
Attachment #444121 - Flags: review?(catlee) → review+
(Assignee)

Comment 3

8 years ago
Comment on attachment 444121 [details] [diff] [review]
update clobberer, with unit test machines

changeset:   594:99195135d839
Attachment #444121 - Flags: checked-in+
(Assignee)

Comment 4

8 years ago
I updated production clobberer, but I don't have the right perms to update staging. Filed an IT bug on this, will update when I can.
(Assignee)

Updated

8 years ago
Depends on: 565131
(Assignee)

Comment 5

8 years ago
Updated stage too.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

8 years ago
Duplicate of this bug: 558766
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.