Firefox stays open after i close it

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
critical
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: zak, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)

when i close fire fox it does not close out of my cache, it remains in the background running between 100,000 k - 200,000 K of resources. i am also unable to reopen after with out going into my task manager and closing down the lingering file. I've looked at many web pages and it seems this is a common problem. 

Reproducible: Always

Steps to Reproduce:
1.Use firefox
2.Close fire fox
3. try and re-open fire fox
Actual Results:  
i recive a message stating "you cannot open fire fox because you have another one running" i hit alt control delete and still find firefox running 

Expected Results:  
closed completely 

the only toolbar i used is Sway-bucks. this also seems to be a common situation for many people according to different forums ive read

Comment 1

8 years ago
Does this problem also occur in safe mode? If not, then your problem is caused by one or more extensions
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Does this problem also occur in safe mode? If not, then your problem is caused
> by one or more extensions

how to i enter safe mode?

Comment 3

8 years ago
(In reply to comment #2)
> (In reply to comment #1)
> > Does this problem also occur in safe mode? If not, then your problem is caused
> > by one or more extensions
> 
> how to i enter safe mode?
See http://support.mozilla.com/en-US/kb/Safe+mode for more info on safe mode
Not session restore... moving to general for retriage
Component: Session Restore → General
QA Contact: session.restore → general
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.