Weave's "Terms of Service" & "Privacy Policy" links get pushed 95% out-of-view by "Manage Account" expansion

RESOLVED DUPLICATE of bug 526445

Status

Cloud Services
Firefox Sync: UI
--
trivial
RESOLVED DUPLICATE of bug 526445
8 years ago
8 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

({polish})

unspecified
x86
All
polish
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
STR:
 1. Open Weave Preferences
 2. Notice the "Terms of Service" / "Privacy Policy" links at the bottom
 3. Click "Manage Account"

ACTUAL RESULTS:
The Manage Account expansion pushes those links almost -- but not quite -- out of view, leaving some ugly link-colored dots and dashes at the bottom of the dialog. (the tips of the letters)

Testing with Weave 1.3b3 on 
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a5pre) Gecko/20100503 Minefield/3.7a5pre
(Reporter)

Comment 1

8 years ago
Created attachment 443106 [details]
screenshot: before clicking "manage account"
(Reporter)

Comment 2

8 years ago
Created attachment 443107 [details]
screenshot: after clicking "manage account" [note red letter-tops at bottom]
(Reporter)

Updated

8 years ago
Attachment #443107 - Attachment description: screenshot: after clicking "manage account" [note red letter-tops at bottom) → screenshot: after clicking "manage account" [note red letter-tops at bottom]

Updated

8 years ago
Severity: normal → trivial

Updated

8 years ago
Target Milestone: --- → 2.0

Updated

8 years ago
Blocks: 526445

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
OS: Linux → All
Resolution: --- → DUPLICATE
Duplicate of bug: 526445

Updated

8 years ago
No longer blocks: 526445

Updated

8 years ago
Blocks: 526445
You need to log in before you can comment on or make changes to this bug.