problem reading aol mail

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: wearley26, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [has protocol logs])

Attachments

(1 attachment)

33.20 KB, application/x-zip-compressed
Details
(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; SU 3.1; GTB6.4; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100317 Thunderbird/3.0.4

to: thunderbird team
fm: walter earley
sj: error with AOL mail

reading mail from my aol account, i get the following ALERTS.

alert

374 (1032) That mail is not currently available.

alert 
The current command did not succeed.  The mail server responded:UID FETCH completed.

details:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100317 Thunderbird/3.0.4

aol 9.5 rev 4337.185

Reproducible: Always
Does that happen all the time ?

Have you tried safe mode? (see https://support.mozillamessaging.com/en-US/kb/Safe+Mode for more information)
(Reporter)

Comment 2

8 years ago
Problem remains even with "Safe Mode" and also "No Extensions" mode.
I have a rather large Message Filter set, but I have had that long before this problem came up. I regularly add items to the Filter and sometimes I remove items.
I have recently reinstalled AOL 9.5 after this Thunderbird problem appeared.
Other mail accounts I control include gmail, which does not show this problem.
(Reporter)

Comment 3

8 years ago
attempting to delete previously read aol message gives alter:

153 (1032) That mail is not currently available.

first time, message was not deleted, second time it was.
can you provide an imap or pop log (https://wiki.mozilla.org/MailNews:Logging) depending on the protocol used so we can investigate further ?
I just did a lot of testing with AOL Mail on Thunderbird 3.1rc on MacOSX. I am not seeing similar results.

I will say that it could be there is a specific mail that is missing the body or attachments even though the headers are available. AOL's mail store splits a message up into different parts and while I haven't heard anything specific about this type of an error, it is possible that something has become available even though the headers are available.

Would be interesting if Walter (bug reporter) could see if you can determine if the AOL Web Mail client (http://mail.aol.com) is showing the same issue or if through the Web Mail you could track down the specific message that is posing the problem.

My AOL Mail account has a few thousand messages in the Saved Folder. The only thing I'm seeing are some older messages not having their Attachments available.
(Reporter)

Comment 6

8 years ago
Created attachment 444984 [details]
zipped trace file as requested.
(In reply to comment #6)
> Created an attachment (id=444984) [details]
> zipped trace file as requested.

Looks ok to me
Whiteboard: [has protocol logs]
(In reply to comment #0)
> 374 (1032) That mail is not currently available.
> The current command did not succeed.  The mail server responded:UID FETCH
> completed.

Server side problem, never client side issue, and clienat can do nothing.
According to other comments, it looks server side problem due to bad mail similar to Gmail's problem of bug 510318 comment #18, bug 517629 comment #2.
(Reporter)

Comment 9

8 years ago
This problem appears to have gone away between 5/26 and 6/5. WILL SOMEONE PLEASE UPDATE THE STATUS OF THIS BUG. I think is should remain in bug database  and be tested with future release. If problem reoccurs, I wish to reopen. 
I am not sure if I should mark it resolved.
Thank you to all who investigated bug.
WFM per comment 9
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.