Visually differentiate tags created by the user from the rest

VERIFIED DUPLICATE of bug 563069

Status

--
enhancement
VERIFIED DUPLICATE of bug 563069
9 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: fligtar)

Tracking

Details

(Whiteboard: [z])

(Reporter)

Description

9 years ago
Filing Dave's comment# 7 in bug 562163 as a new bug
---------------------------------------------------
Justin/Chowse,

Need some design ideas.

Let's assume a popular addon (E.g. adblock plus).

Let's say it has tags from users:

ad ad ads foo bar

so we'd display:

ad
ads
foo
bar

If I was one of the two people to tag this addon as "ad."  In theory a red x
will show up.  The page will reload and internally we'll know we have the
following tags:

ad ads foo bar

and display:

ad
ads
foo
bar

same as before -- confusing user behavior.

It might be nice to indicate which tags are your tags and which aren't.  We
could use a different icon, or split them up in the display... e.g:

Your Tags:
ad

Everyones Tags:
ad
ads
foo
bar

or optionally omit your tags from Everyones Tags.

I prefer splitting them as it's more obvious that 1. which tags I *can* delete
and 2. that if I delete a tag, it may still be present, but at least not under
*my* tags.

Thanks,

-d
-------------------------------------------
Chowse also approves.See https://bugzilla.mozilla.org/show_bug.cgi?id=562163#c9

Comment 1

9 years ago
Appears to have already been filed.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 563069
(Reporter)

Comment 2

9 years ago
verified
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Whiteboard: [z][ddn] → [z]
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.