Status

()

Core
XUL
P3
normal
RESOLVED FIXED
18 years ago
18 years ago

People

(Reporter: Thao Tran, Assigned: Stuart Parmenter)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: need responce)

(Reporter)

Description

18 years ago
ON Gnome, copying large images from a web page does not work.  Apparently
xclipboard cannot copy images.

Please see test case below:
------------------------
Test Case Description for copy-large-img.

Purpose: 
Determine whether extremely large images can be copied from web pages.


 Steps/Description:
                                          1. View the below-linked 4.7 MB JPEG
image.
                                          2. Copy the image to the system
Clipboard.
 3. View the system Clipboard, or page the Clipboard contents to an application
that supports image display.

Expected Results:  The JPEG file should be properly displayed on the system
Clipboard.


                                 Link(s):

Comment 1

18 years ago
could you file this into the sun bug system? Seems more of a bug for Solaris
than mozilla

Comment 2

18 years ago
reproter: are you stills seeing this with new builds?
Whiteboard: need responce

Comment 3

18 years ago
over to Pavlov. 
Assignee: asa → pavlov
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Toolkit/Widgets
Ever confirmed: true
(Reporter)

Comment 4

18 years ago
I am still seeing the problem, but it seems to be a Solaris bug and not a
Mozilla bug.  Please close the bug.  Thanks.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.