email signature does NOT work

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: marcibiagi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; en-us) AppleWebKit/531.22.7 (KHTML, like Gecko) Version/4.0.5 Safari/531.22.7
Build Identifier: Firefox 3.6

My email signature does not work in Firefox.  I use hotmail and my sig works fine in IE and Safari, but not in Firefox.  It used to be fine until I upgraded to 3.6.  I do not know how to downgrade back to 3.5.  Is there a bug fix or work around?

Reproducible: Always

Actual Results:  
Use hotmail with Firefox on windows PC or Mac.


Please help and respond to marcibiagi@hotmail.com  I prefer to use Firefox because of overall functionality, but have to have a signature for business and don't want to take the time to create with each message.
Note: We are not the support here.

Why should it be Firefox fault if hotmail fails to attach a signature ?
Isn't that something that the server is doing ?
(Reporter)

Comment 2

8 years ago
In order to eliminate Hotmail as the problem I have tried using my email account with Firefox, Internet Explorer and Safari.  The only time the email signature is lost is when I use Firefox.  Process of elimination has verified the source of the problem.
(Reporter)

Comment 3

8 years ago
I received a comment from another forum suggesting that this problem is indeed a Mozilla Firefox (extension) problem.  Mozilla is evidently working on a bug fix.  I downgraded to 3.5 from 3.6 and the symptoms have disappeared.  If anyone else has a similar I suggest downgrading to this older version until 3.6 is fixed.
Do you mean bug 538892 (which looks like a bug in hotmail).
That you get an issue only in Firefox doesn't mean that's it's a bug in Firefox.
Every known Browser gets for example different html and that makes it hard to find the real issue and it's in most cases only possible for the hotmail developers.
midair:

>that this problem is indeed a Mozilla Firefox (extension) problem
then you could either disable the extension or disable it but there is nothing to fix on our side.

>If anyone else has a similar I suggest downgrading to this older version until 
>3.6 is fixed.

It's either a bug in hotmail which would mean that there is nothing to fix in 3.6 or we need a good bug report that can be confirmed. Without that 3.6 will also never get a fix.
Sorry for the bugspam:
Is the signature only missing of you reply or forward a message ?
( -> bug 538892  )
(Reporter)

Comment 7

8 years ago
No, it is present when a launch the new message window, in replies and forwards alike.  Since downgrading to 3.5 did the trick, I'll just wait for newer version or buy fix report in the forums before I try upgrading again.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.