Cntrl-O (0 and not zero) to open a new Web location

VERIFIED DUPLICATE of bug 29947

Status

()

Core
Keyboard: Navigation
P3
normal
VERIFIED DUPLICATE of bug 29947
18 years ago
18 years ago

People

(Reporter: bijals (gone), Assigned: don)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This feature works in Communicator and IE so try it out.  Basically, launch each 
browser and click cntrl-O and see what happens.  You get a dialog asking you 
what URL or file to open in a new browser window.

Can we get this hot key into the mozilla browser.

Comment 1

18 years ago
dup of bug 29947
ctrl+o (letter 'o' not zero) is now bound to opening the filepicker (native or
xul, depending on platform)... dup.

*** This bug has been marked as a duplicate of 29947 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe of invalid bug 29947: "Ctrl-O should open new url dialog (like
Ctrl-L)"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.