style applying broken in today's build

VERIFIED WORKSFORME

Status

()

Core
Editor
P3
normal
VERIFIED WORKSFORME
19 years ago
17 years ago

People

(Reporter: sujay, Assigned: buster)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
using 4/28 build of apprunner

1) launch apprunner
2) launch editor from Task menu
3) highlight some text
4) trying to apply any style(bold,italic,underline),
   yields the following problems:

    a) doesn't apply the style all the time, random problem
    b) when it does apply the style, can't see the style thru
       the highlight

This happens only on Windows. could be some browser build bustage
hosing the editor...because this worked fine before...
(Assignee)

Updated

19 years ago
Assignee: kostello → buster
(Assignee)

Comment 1

19 years ago
It would be EXTREMELY helpful if you could identify a specific, reproducable
test case for the case where no style is applied.
The inability to see the new style through the selection has been submitted as a
separate bug.
(Reporter)

Comment 2

19 years ago
actually, I re-installed the build and its working fine now...

that second problem: seeing the style thru the highlight, wasn't that fixed
a while back? I remember this working in the product recently...

you can close this bug..
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
verified in 4/29 build.
You need to log in before you can comment on or make changes to this bug.