Add rules so that quotes inside a sig are normal again.

RESOLVED DUPLICATE of bug 54570

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED DUPLICATE of bug 54570
18 years ago
10 years ago

People

(Reporter: David Krause, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
A message that has quotes in the sig causes the coloring to be messed up and the
rest of the message is colored as a sig.  BenB said he can fix this with a
stylesheet change.
(Reporter)

Updated

18 years ago
Keywords: mozilla0.9
Target Milestone: --- → mozilla0.9

Comment 1

18 years ago
David gave me a msg from Outlook 2000 or OE, which bascially looked like:

bla

-- 
mysig

---- original msg ----
From: some guy
Subject: not interesting

> bla blabla
> blla bla


IMO, the message is bogus, because everything after "-- \n" is a sig. But we can
at least undo the sig-coloring for quotes quite easily, with 2 new stylesheet
rules. Undoing it for the pseudo-header "---original msg--" is *much* harder and
I WONTFIX that.

ACCEPTing. Agreed mozilla0.9.
Status: NEW → ASSIGNED

Comment 2

18 years ago
Changing personal priorities. Giving away most of my bugs :-( (reassigning to
default owner).

I will still track these bugs closely. If you need my input, feel free to ask me.

New owner: Please do *not* close these bugs (as WONTFIX or whatever you may
find) unless they are fixed. Rather, reassign to <nobody@mozilla.org>, if you
don't want to work on them.
Assignee: mozilla → sspitzer
Status: ASSIGNED → NEW
Target Milestone: mozilla0.9 → ---
QA Contact: esther → pmock

Updated

18 years ago
Keywords: polish
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
Priority: P3 → --
QA Contact: pmock → search
This bug is being marked EXPIRED as it has seen no activity in a very long time.

If you think that the issue reported might still be relevant, please test with a recent release of SeaMonkey and if the problem persists feel free to re-open the report. Thank you.

http://www.seamonkey-project.org/
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → EXPIRED
This bug is being marked EXPIRED as it has seen no activity in a very long time.

If you think that the issue reported might still be relevant, please test with a recent release of SeaMonkey and if the problem persists feel free to re-open the report. Thank you.

http://www.seamonkey-project.org/
Bulk reopening incorrectly expired bugs - no activity does not constitute no bug - these need proper checking.
Status: RESOLVED → REOPENED
Resolution: EXPIRED → ---

Updated

10 years ago
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 54570
You need to log in before you can comment on or make changes to this bug.