Last Comment Bug 563720 - Very slow scrolling at https://launchpad.net/ubuntu/+bugs
: Very slow scrolling at https://launchpad.net/ubuntu/+bugs
Status: RESOLVED DUPLICATE of bug 551350
:
Product: Core
Classification: Components
Component: Graphics (show other bugs)
: Trunk
: x86_64 Windows 7
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
https://launchpad.net/ubuntu/+bugs
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-04 11:21 PDT by Gary [:streetwolf]
Modified: 2010-05-10 18:22 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Gary [:streetwolf] 2010-05-04 11:21:55 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a5pre) Gecko/20100504 Minefield/3.7a5pre Firefox/3.6
Build Identifier: 20100504040059

Scrolling at the given URL is extremely slow.  Memory appears to be leaking as you scroll.

Reproducible: Always

Steps to Reproduce:
1. Go to https://launchpad.net/ubuntu/+bugs  
2. Scroll up/down 
3.
Actual Results:  
scrolling is extremely slow and choppy with high memory usage.

Expected Results:  
Smooth scrolling with minimal memory usage.
Comment 1 Gary [:streetwolf] 2010-05-10 18:22:41 PDT

*** This bug has been marked as a duplicate of bug 551350 ***

Note You need to log in before you can comment on or make changes to this bug.