Support Account Manager Spec

RESOLVED DUPLICATE of bug 700702

Status

Webtools
Elmo
P5
normal
RESOLVED DUPLICATE of bug 700702
8 years ago
6 years ago

People

(Reporter: Robert Kaiser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
The Account Manager project has a spec for "HTTP Extensions for Account Management and Session Identification" and through those features, it allows seamingless login, identify reporting, logout, etc. for web web applications from the browser.

The spec still has a few holes and unclarities, but the current status is available at https://wiki.mozilla.org/Labs/Weave/Identity/Account_Manager/Spec/Latest and if we implement it ourselves on our own services, like the dashboard, it gives the proposed API some leverage and shows where it's good and where it has shortcomings.

It should not be too hard to get the basics into the dashboard, and it would be cool if our own sites provide that functionality to ease working with logins.

Comment 1

8 years ago
I didn't figure out what to do here from the limited reading I got to do so far.
OS: Linux → All
Priority: -- → P5
Hardware: x86 → All

Comment 2

8 years ago
Stumbled upon http://forge.2metz.fr/p/django-account-manager/, Francois, is that yours? Any comments, suggestions?

Updated

7 years ago
Component: Infrastructure → Elmo
Product: Mozilla Localizations → Webtools
QA Contact: infrastructure → elmo
Summary: [dashboard] Support Account Manager Spec → Support Account Manager Spec
Version: unspecified → 1.0

Comment 3

6 years ago
For all practical effects, I'm going by "doing browserid should do what we want identity wise", so resolving this as dupe of bug 700702.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 700702
You need to log in before you can comment on or make changes to this bug.