Status

SeaMonkey
General
P3
critical
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Mike Kowalski, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I was using the browser buster and when it got to a site http://www.nasa.gov it 
started loading the next site at random and it was http://www.fifa2.com. Then a 
message said something like it couldn't find the site. Then it crashed.

MOZILLA caused an invalid page fault in
module DOCSHELL.DLL at 0177:601129b7.
Registers:
EAX=00000000 CS=0177 EIP=601129b7 EFLGS=00010246
EBX=026f1144 SS=017f ESP=0068f67c EBP=0068f8e8
ECX=00000000 DS=017f ESI=00000000 FS=3347
EDX=0068f8f4 ES=017f EDI=804b001e GS=0000
Bytes at CS:EIP:
8b 08 ff 51 30 a9 00 00 00 80 8d 8d cc fe ff ff 
Stack dump:
00000000 601201e8 0068f8f4 026f0aac 00000000 026f0a80 02b65810 00000000 
0000000c 0000000c 00000001 00000001 02b65600 00000000 00000004 00000004 

Build ID 2000101208
(Assignee)

Comment 1

18 years ago
unable to reproduce with 101308 mozilla trunk builds on win32, mac or linux.
These pages do not crash me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 2

18 years ago
verified, cannot reproduce 2000101308. Probably one of them fluke crashers
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.