Date range is broken on top crashers for 3.6.4pre

RESOLVED DUPLICATE of bug 482441

Status

Socorro
General
RESOLVED DUPLICATE of bug 482441
8 years ago
6 years ago

People

(Reporter: laura, Assigned: ryansnyder)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
It reads 2010-04-01 00:00:00 through 2010-04-15 00:00:00

Should be 2010-04-18 through 2010-05-04

This also appears to break some of the links on the page, for example the link for the crash in bug 563760.  It links to
http://crash-stats.mozilla.com/report/list?range_value=2&range_unit=weeks&signature=google_breakpad%3A%3AExceptionHandler%3A%3AWriteMinidump%28bool%29&version=Firefox%3A3.6.4pre

but you can see data if you look at
http://crash-stats.mozilla.com/report/list?range_value=4&range_unit=weeks&signature=google_breakpad%3A%3AExceptionHandler%3A%3AWriteMinidump%28bool%29&version=Firefox%3A3.6.4pre
(Reporter)

Updated

8 years ago
Assignee: nobody → ryan
(Reporter)

Updated

8 years ago
Blocks: 563763
The issue seems to surround old versions:

http://crash-stats.mozilla.com/topcrasher/byversion/Firefox/3.7a4pre
http://crash-stats.mozilla.com/topcrasher/byversion/Firefox/3.7a3pre

These versions are outside of the default 2 week search limit.

Pointing the browser to the current version http://crash-stats.mozilla.com/topcrasher/byversion/Firefox/3.7a4 will get a snapshot of the existing bugs for the current version.

The other issue is allowing people to extend that search limit without having to edit the url, which is a duplicate bug for #482441, so I'll resolve this ticket as such.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482441

Updated

7 years ago
No longer blocks: 563763
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.