The new "Book of Mozilla"

RESOLVED DUPLICATE of bug 233499

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 233499
8 years ago
7 years ago

People

(Reporter: Tiago Sá, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [wontfix?], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

I think the current verse

"Mammon slept. And the beast reborn spread over the earth and its numbers grew legion. And they proclaimed the times and sacrificed crops unto the fire, with the cunning of foxes. And they built a new world in their own image as promised by the sacred words, and spoke of the beast with their children. Mammon awoke, and lo! it was naught but a follower."

is outdated, as it refers to when Internet Explorer 7 was released (or started development) and that, at the moment, is far from "hot topic" about Mozilla at the moment.

Now, obviously this is a very minor topic that should be very far from the top of anyone's list of priorities, but I think some thought can be put into it into creating the next version, or the next iteration of about:mozilla .

I have a few ideas on how it should be, and I've even written something myself, but I'm far from someone relevant in Firefox's development at them moment, so I don't know if it matters. Still, here are five verses I've written (which obviously don't fit into the current model of the about:mozilla):

http://colonelegz.deviantart.com/art/The-Book-of-Mozilla-13-1-162923626
http://colonelegz.deviantart.com/art/The-Book-of-Mozilla-13-2-162923905
http://colonelegz.deviantart.com/art/The-Book-of-Mozilla-13-3-162924057
http://colonelegz.deviantart.com/art/The-Book-of-Mozilla-13-4-162924144
http://colonelegz.deviantart.com/art/The-Book-of-Mozilla-13-5-162924258

I should say I think the complexity of the Mozilla has grown a lot in the past few years, and restricting it all to a single verse is a bit hard... Maybe doing something more interactive (light as always, of course) could be interesting. After all, these little things help give Firefox charm, and charm is something that's missing from much of the competition, to be honest. Firefox had it when it was born, but it didn't really improve on it, and I kind of miss that.

Reproducible: Always

Comment 1

8 years ago
See bug 233499 comment10 - this text is not changed lightly.
Whiteboard: [wontfix?]
(Reporter)

Comment 2

8 years ago
Then this is a duplicate.

And I do know it's not changed lightly, far from me to say otherwise. Case closed anyway.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 233499
You need to log in before you can comment on or make changes to this bug.