Well it's just a simple appreciation.

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Kristo Bendito, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; es-ES; rv:1.9.2.3) Gecko/20100423 Ubuntu/10.04 (lucid) Firefox/3.6.3
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; es-ES; rv:1.9.2.3) Gecko/20100423 Ubuntu/10.04 (lucid) Firefox/3.6.3

Hello,
Why you can not block some sites to be displayed on your browser, I mean that, the only option I found on the Mozilla Firefox Configuration Dialog about block sites, Is to block sites reported as attackers, First question that comes to me is that How does it work?, Is there any companies looking for attacker Websites or What, and Second and more important, Who are them and why them can decide which pages can I display and which not, and on the other hand why I'm unable to do it (I mean to block sites such as foken yahoo) if I want, Don't you think you're forgetting the old principles of the free software? Make Software which gives the people freedom to make what they want to do and not to subjugate people to what a company or whoever is behind this real threat, want to do or will be capable of do. 
Cheers.  

Reproducible: Always

Steps to Reproduce:
._.
Actual Results:  
N/A

Expected Results:  
I expect from Mozilla to be clear and explain their's point of view of the situation, and obviously an option on the Firefox to block sites the I want to block.

N/A
Component: Build Config → General
QA Contact: build.config → general
(In reply to comment #0)
> the only option I found on the Mozilla Firefox Configuration Dialog about block
> sites, Is to block sites reported as attackers, First question that comes to me
> is that How does it work?

Try the first hit on:
http://lmgtfy.com/?q=block%20sites%20reported%20as%20attackers

That includes information on how to un-block sites that you want to visit.

> and on the other hand why I'm unable
> to do it (I mean to block sites such as foken yahoo) if I want

You want to block access to Yahoo from your firefox profile?  That's not included as a feature by default, but you can try installing an extension to do it.
https://addons.mozilla.org/en-US/firefox/search?q=block+sites
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: General → Build Config
Resolution: --- → INVALID
Component: Build Config → General
(Reporter)

Comment 2

8 years ago
Thank you dholbert, 
I didn't knew that site, http://lmgtfy.com, looks cool and useful thanks... The rest of your comment has no sense, please get on here "http://lmgtfy.com/?q=how+to+read", I have entered here by my own "http://lmgtfy.com/?q=learn+to+spel", But even that, I followed the links you gave me, and... Well the first one is just a lf@google.com, but hey, the first entry to your google search, took me to this website http://kernelreloaded.blog385.com/.../firefox-block-reported-attack-sites-privacy/ And the second one obviously there has to be an extension that makes that. But if you follow my first link... At the first post I'm asking about How does the site report work, who revises it and how does revise it. Because I'm not trying to get help on "how to" from you, I know there's a lot of ways to do whatever you want to do with Firefox, and I know that Mozilla is intending to make all his users know that and be able to do that. But by the way, the percent of actual users that have moved from the General Tab at Firefox's config it's very low. 
So by default Firefox blocks websites based on What? sites blocked by Who and Why? It's what I'm asking. 

Thanks for your time. Cheers!
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Firefox uses this: http://code.google.com/apis/safebrowsing/ Google revises the list.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

8 years ago
Okey, Thank you. I'm going to take a sabbatical year on Ibiza to pray for that the powerfull google keeping be good and playing fair.

Thanks for your time. Cheers!
You need to log in before you can comment on or make changes to this bug.