Closed Bug 563896 Opened 12 years ago Closed 12 years ago

Searching "All events" doesn't find all matching events

Categories

(Calendar :: General, defect)

x86
Windows 7
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 508320

People

(Reporter: emiliano, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Lightning 1.0b1

When seraching any of the other filters, all matching events show up. When "All events" is selected, only a few events are returned

Reproducible: Always

Steps to Reproduce:
1. Open Lightning
2. Search events with "All Events" selected
3. Not all matching events are displayed
Actual Results:  
Some events are returned, most are  not.

Expected Results:  
All events containing the search text are returned
Likely duplicate of bug 508320
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508320
You need to log in before you can comment on or make changes to this bug.