Wierdness when theme change

RESOLVED WORKSFORME

Status

SeaMonkey
General
P3
minor
RESOLVED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Tim Gravenites, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)
BuildID:    M18



Reproducible: Sometimes
Steps to Reproduce:
1. go to edit -> properties
2. go to themes
3. apply modern theme

Actual Results:  <OK> button does nothing. pull down menu's (file, bookmarks, 
etc) are blank.                             

Expected Results:  don't know if you'll be able to reproduce it.. not a 
biggie.

Comment 1

18 years ago
I was able to reproduce the problem with the OK button not working one time.
Didn't notice anything strange with the menus though.

I'm using 2000101220 on windows.

Easy workaround is to press cancel.

Comment 2

18 years ago
I remember this happening in M17, but I haven't seen it in any latest build ever
since. It works on my 2000101220 Win32. Another workaround is to chose
View>Apply Theme
Fabian.

Comment 3

18 years ago
worksforme win98 2000101212. Anyone still seeing this with post-m18 builds?
(Assignee)

Comment 4

18 years ago
worksforme with 101308 mozilla win32 build.

Comment 5

18 years ago
WFM Linux 2000-10-13-09

Comment 6

18 years ago
I'm not sure if this is related, but I find if I go to the debug panel and play
around with some options, clicking the OK button then fails to do anything. I've
seen this happen with the Modern theme, but after changing to Classic a short
while ago I was unable to reproduce it. I might try changing back to Modern
shortly and see if it still appears...

Comment 7

18 years ago
worksforme 2000110204 win98 trunk, please reopen if you see this on a new build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.