/thunderbird says "Add-ons for Firefox"

VERIFIED FIXED in 5.10

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: davedash, Assigned: davedash)

Tracking

Details

http://next.addons.mozilla.org/en-US/thunderbird/ says "Addons for Firefox" in the <title>
Same thing on preview :-(  Do we want to 5.10 this?
OS: Mac OS X → All
Hardware: x86 → All
Yes.
Target Milestone: --- → 5.10
http://github.com/jbalogh/zamboni/commits/bf41362
Assignee: nobody → dd
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Target Milestone: 5.10 → ---
Target Milestone: --- → 5.10
Verified FIXED on:

https://next.addons.mozilla.org/en-US/thunderbird/ "Add-ons for Thunderbird"
https://next.addons.mozilla.org/en-US/mobile/ "Add-ons for Mobile"
https://next.addons.mozilla.org/en-US/seamonkey "Add-ons for SeaMonkey"
https://next.addons.mozilla.org/en-US/sunbird "Add-ons for Sunbird"
Status: RESOLVED → VERIFIED
Duplicate of this bug: 566573
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.