The decoder ignores transparency settings in the PNG image

VERIFIED DUPLICATE of bug 19283

Status

()

Core
ImageLib
P3
normal
VERIFIED DUPLICATE of bug 19283
17 years ago
17 years ago

People

(Reporter: Bolke de Bruin, Assigned: pnunn)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
BuildID:    2000101014

Image at the top, left (vikingship) has a transparency setting which is been 
ignored by the decoder (probably).

Reproducible: Always
Steps to Reproduce:
1.PNG Image with transparency
2.Load Image/URI
3.

Actual Results:  see description.                            

Expected Results:  Image should be partly transparent

Comment 1

17 years ago
The transparency is working for me with Linux 2000-10-12-21-MTrunk.  tor should
be interested so I'm cc'ing him.

Comment 2

17 years ago
Looks like a duplicate of 19283.


*** This bug has been marked as a duplicate of 19283 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.