Unable to browse through other Tabs, While on Print-Preview page (and while printing too)

RESOLVED DUPLICATE of bug 110641

Status

()

RESOLVED DUPLICATE of bug 110641
9 years ago
7 years ago

People

(Reporter: luckystrings, Unassigned)

Tracking

1.9.2 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

While printing a tutorial (http://www.frozentux.net/iptables-tutorial/iptables-tutorial.html) which has 362 pages, I couldnt browse through the other Tabs. Had to wait till all 362 pages are printed.

Attached Snapshots.

Reproducible: Always

Steps to Reproduce:
1. Open Few tabs.
2. Open a huge document in one tab.
3. Initiate "Print-Preview". While on the preview screen, cannot browse.
4. Initiate Print from Print-preview screen. Cannot browse the other tabs till printing/preparing-to-print completes.
Actual Results:  
Had to wait for few mins while the doc was prepared-to-print (buffered) and printed to browse other tabs

Expected Results:  
While on Print-Preview screen , user should be allowed to browse through other tabs.
(Reporter)

Comment 1

9 years ago
Created attachment 443857 [details]
ScreenShot before the document is printed.
(Reporter)

Comment 2

9 years ago
Created attachment 443858 [details]
ScreenShot While the document is printed.
Reporter, does this still happen with Firefox 4.0.1 or later in a fresh profile?
http://support.mozilla.com/kb/Managing+profiles
Severity: enhancement → normal
Version: unspecified → 3.6 Branch
possibly would be fixed by bug 133787?
Component: General → Print Preview
Product: Firefox → Core
QA Contact: general → printing
Version: 3.6 Branch → 1.9.2 Branch
(Reporter)

Comment 5

7 years ago
The issue is still observed in Firefox 4.0.1 ! 
Probably the print feature could be enhanced to work separately without interrupting browsing.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 110641
You need to log in before you can comment on or make changes to this bug.