bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

3 Headsets, 2 more polycom handset phones in Toronto office

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
--
minor
RESOLVED FIXED
8 years ago
3 years ago

People

(Reporter: johnath, Assigned: Sean Alamares)

Tracking

Details

(Reporter)

Description

8 years ago
We're short a few headsets for people who use them regularly enough that we end up shuttling them around between desks and phone rooms. Can we get three more sent up?

Likewise, we have some phone rooms that only have starfish phones right now, but sometimes the conversations had in there need more privacy than that. Can we get 2 more handset phones sent up for those rooms?

(N.B. IIRC, the headsets don't come with the cable that attaches them to the phones, we've had to order those separately in the past. So this is a request for those, too!)

Updated

8 years ago
Assignee: server-ops → sean
(Assignee)

Updated

8 years ago
Assignee: sean → jlazaro
Johnathan, which extensions/people should I set up these phones for?
Are the new phones for the conference rooms replacing the starfish phones or supplementing them?  In the case of the latter, should they ring on the same extension so you can answer either or get separate extensions?
(Reporter)

Comment 4

8 years ago
(In reply to comment #2)
> Are the new phones for the conference rooms replacing the starfish phones or
> supplementing them?  In the case of the latter, should they ring on the same
> extension so you can answer either or get separate extensions?

Supplementing. Let's go with separate extensions, though, in case an office move in a year's time has us putting things in different places.
Looks like this was delivered today, confirm?
(Reporter)

Comment 6

8 years ago
Phones yes, headsets no.
(Assignee)

Comment 7

8 years ago
The headsets are on order from CDW.ca and will ship direct.
Status: NEW → ASSIGNED
Whiteboard: On order
(Assignee)

Updated

8 years ago
Assignee: jlazaro → sean
(Assignee)

Comment 8

8 years ago
Have these arrived?
(Reporter)

Comment 9

8 years ago
This afternoon, yep. I think we can close this out, though we haven't actually gotten everything plugged in, yet. If there are problems, we can re-open or file new bugs, yes?
(Assignee)

Comment 10

8 years ago
Of course!
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Whiteboard: On order
(Reporter)

Comment 11

8 years ago
Re-opening!

These headsets all came with cable assembly P/N 26716-01, which *seems* to plug into the headsets properly, but we get no audio through the headset. If we use a new headset with one of our old cords, things work fine. All 3 cords are non-functional in this way.

I think this is a problem we had last time, where the vendor has several seemingly-identical cables for their headsets, and we got the wrong one.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 12

8 years ago
Doh.

I scrounged around and found a cable here in-package and got the part number off of it. 3 new cables on order from CDW.ca shipping direct to Toronto.
Status: REOPENED → ASSIGNED
(Assignee)

Comment 13

8 years ago
Have these arrived?
(Reporter)

Comment 14

8 years ago
Yep - sorry. Haven't booted up the phones successfully yet, but for now, marking this resolved again.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.