If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

TalosFactory and UnittestPackagedBuildFactory should print out revision from sendchange, if possible

RESOLVED WONTFIX

Status

Release Engineering
General
P4
normal
RESOLVED WONTFIX
8 years ago
4 years ago

People

(Reporter: catlee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [talos][buildbot])

(Reporter)

Description

8 years ago
Also, it should sanity check that the revision in application.ini matches what it thinks it's running from the sendchange.
(Reporter)

Updated

7 years ago
OS: Linux → All
Priority: P2 → P3
Hardware: x86 → All
Whiteboard: [talos][buildbot]
(Reporter)

Updated

7 years ago
Priority: P3 → P4
(Reporter)

Updated

7 years ago
Duplicate of this bug: 625354
Summary: TalosFactory should print out revision from sendchange, if possible → TalosFactory and UnittestPackagedBuildFactory should print out revision from sendchange, if possible

Updated

6 years ago
Blocks: 681447
(Reporter)

Updated

6 years ago
Assignee: catlee → nobody
(Reporter)

Comment 2

6 years ago
Don't need to do this any more since tinderbox is dead.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.