Middle click in scroll bar opens a tab rather than positioning the view

RESOLVED DUPLICATE of bug 518545

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 518545
8 years ago
7 years ago

People

(Reporter: Bill Davidsen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.21) Gecko/20090507 Fedora/1.1.16-1.fc9 NOT Firefox/3.0.11 pango-text SeaMonkey/1.1.16
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.21) Gecko/20090507 Fedora/1.1.16-1.fc9 NOT Firefox/3.0.11 pango-text SeaMonkey/1.1.16

In browser the middle click in a scroll bar positions the view (scroll up or down), and by default it works that way in news as well.

Reproducible: Always

Steps to Reproduce:
1.set browser.tabs.opentabfor.middleclick
2.open a mail folder
3.middleclick any scroll bar including the sidebar

Actual Results:  
Tab opens on a random message (user was not in the message area), scroll requested does not happen.

Expected Results:  
Scroll to position to user designated.

Why is a news scroll even *looking* at that flag? Did someone use a call to a common procedure which really isn't common?
This looks like a dup of bug 518545 .

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518545
You need to log in before you can comment on or make changes to this bug.