images disapear if monitor color change(256 to million)

VERIFIED DUPLICATE of bug 6061

Status

()

defect
P3
normal
VERIFIED DUPLICATE of bug 6061
19 years ago
19 years ago

People

(Reporter: georc, Assigned: pnunn)

Tracking

Trunk
Future
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; m18) Gecko/20001010
BuildID:    2000101014

 can only display images in 256 colors, when changed to millions of colors not
all colors were displayed

Reproducible: Always
Steps to Reproduce:
  Start up using 256 colors, change to millions of colors, then back to 256
colors

Actual Results:                              In millions of colors not all
images were displayed

Expected Results:     viewed all images
asa, can you reproduce this?

Comment 2

19 years ago
I see this bug, it also appears when you start up in any color mode and switch to 
something else.

Comment 3

19 years ago
If someone else can confirm, recommend changing status to NEW

Comment 4

19 years ago
based on BHart's confirmation I'm setting this bug to New and movingto imagelib
component.
Assignee: asa → pnunn
Status: UNCONFIRMED → NEW
Component: Browser-General → ImageLib
Ever confirmed: true
QA Contact: doronr → tpreston
(Assignee)

Updated

19 years ago
Target Milestone: --- → Future
Looks like a dup of bug 6061.
URL: all
(Assignee)

Comment 6

19 years ago

*** This bug has been marked as a duplicate of 6061 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 7

19 years ago
Verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.