Bing Toolbar v6.0 and Firefox 3.6.4: email page function doesn't work properly

NEW
Unassigned

Status

()

Firefox
Extension Compatibility
8 years ago
8 years ago

People

(Reporter: beltzner, Unassigned)

Tracking

3.6 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reported by Bing Toolbar team:

----------
This bug is not a consistent repro, but only repro's on 3.6.4 and 3.6.3 is OK:
1. Install Bing toolbar, add the "E-mail page" button to the toolbar. (Options button which is the wrench on the right, Buttons)
2. Sign in Messenger (Sign into Windows Live Messenger)
3. Sign in Bing toolbar (Sign in button on right)
3. Open FF, navigate to www.bing.com.
4. Click the "E-mail page" button.
5. Verify the mail appeared that there's www.bing.com prefilled.

ACTUAL RESULT:
The page link is not prefilled in the mail.

EXPECTED RESULT:
The page link is prefilled in the mail.
-----------

They're testing with the latest (unreleased as of today) version of the Bing Toolbar. I'll try to find out if it's reproducible with the old version, as well, or if we can post the new build on this bug.
I assume that this isn't OS X as marked above. Windows 7?
I can reproduce the problem on 3.6.3 and 3.6.4build4, with the latest released version of the toolbar (5.0.1423.0) on Win 7 and Silverlight 4. In order to reproduce the problem I had two tabs open, and for each tab I clicked on "email page" quickly in succession.

Otherwise it was hard to reproduce on either 3.6.3 (didn't see it) or 3.6.4 (saw it once).
You need to log in before you can comment on or make changes to this bug.