Page Info should display web fonts

RESOLVED WONTFIX

Status

()

Firefox
Page Info Window
--
enhancement
RESOLVED WONTFIX
8 years ago
6 years ago

People

(Reporter: aja+bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Page Info should display web fonts (perhaps on Media Tab)

Comment 1

8 years ago
Not an exact duplicate. Making a dependency on a slightly more general bug.
Depends on: 581095

Comment 2

7 years ago
There is no font information tab at all. The font tab is totally missing from from the page information view. The page information view does not provide any information about which font files are being used on the page.

An additional tab is required on this view as follows:

Menu, View, Page Info, Fonts

This bug appears to affect all Mozilla based browsers.
Resolving this as WONTFIX based on Gavin's decision in bug 581095.

See https://addons.mozilla.org/en-US/firefox/addon/fontinfo/ for an add-on that provides such information.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
Duplicate of this bug: 726102
You need to log in before you can comment on or make changes to this bug.