User page should use common add-on listing elements

VERIFIED FIXED in 5.11

Status

defect
P1
normal
VERIFIED FIXED
9 years ago
3 years ago

People

(Reporter: clouserw, Assigned: jgross)

Tracking

unspecified
5.11
Dependency tree / graph

Details

(Whiteboard: [z][easy], )

Reporter

Description

9 years ago
Someone made the user page a long time ago before we had all the add-on listing pages so it doesn't quite match the style.  We should be using the same add-on boxes on the user detail page as all the rest.  Should just be a matter of copying them over I think.  

Example of not pretty:

https://preview.addons.mozilla.org/z/en-US/firefox/user/9296/

Example of pretty:

https://preview.addons.mozilla.org/z/en-US/firefox/search/?q=xmarks
Reporter

Updated

9 years ago
Blocks: 564519
Yeah, we should make this consistent with the other add-on listing sections which means taking out the "Learn more" links too.
Reporter

Updated

9 years ago
Assignee: nobody → jbalogh
Priority: -- → P1
Duplicate of this bug: 564558
Whiteboard: [z][easy]
Assignee: jbalogh → jgross
Assignee

Comment 3

9 years ago
http://github.com/jbalogh/zamboni/commit/9fac148e0
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Looks good to me now, on https://preview.addons.mozilla.org/z/en-US/firefox/user/9296/; verified fixed.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.