Closed Bug 564567 Opened 12 years ago Closed 11 years ago

Your gnarly queries are slow

Categories

(Websites :: plugins.mozilla.org, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: jbalogh, Unassigned)

References

Details

Attachments

(1 file)

Attached file slow query log
Attached are a couple of queries.  You can find more in /mnt/amo01-master01.  

Why is the plugins db on amo?
Attachment #444224 - Flags: feedback?(lorchard)
(In reply to comment #0)

> Attached are a couple of queries.  You can find more in /mnt/amo01-master01.  

Suggestions welcome... this thing is in need of some optimization.

> Why is the plugins db on amo?

I think that'd be a question for IT - not sure why it's there, but I don't care where it is, as long as there's a database for it to use.
Depends on: 564807
James has a box under his desk that he's not using.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564807
This whole site probably needs revisiting, though I think the database has already been moved off of AMO
Resolution: DUPLICATE → WONTFIX
Attachment #444224 - Flags: feedback?(lorchard)
You need to log in before you can comment on or make changes to this bug.