Renaming bookmark folder does not take effect immediately

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: 2pawnder, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5pre) Gecko/20100508 Minefield/3.7a5pre in safe mode

Going into bookmarks -> right clicking on a folder, clicking properties and putting something different for the name and accepting that = the folder is not renamed immediately and FF has to be restarted for it to be taken into effect. I wasn't sure if this was the intended behavior.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a5pre) Gecko/20100507 Minefield/3.7a5pre

This works fine for me.
(Reporter)

Comment 2

8 years ago
Are you on Vista? Or 7?
WFM still
Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a6pre) Gecko/20100620 Minefield/3.7a6pre
there should be a test too, windows XP is not going to make a difference.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME

Comment 4

7 years ago
Still present in FF 4.0 b2 on OSX (when renaming from bookmarks manager).
You need to log in before you can comment on or make changes to this bug.