An error occurred sending mail: Unable to establish a secure link with SMTP server smtp.live.com using STARTTLS since it doesn't advertise that feature. Switch off STARTTLS for that server or contact your service provider.

RESOLVED WORKSFORME

Status

Thunderbird
General
--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: John, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [support])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.9) Gecko/20100317 Thunderbird/3.0.4

I keep Getting this Message

Sending of message failed.
An error occurred sending mail: Unable to establish a secure link with SMTP server smtp.live.com using STARTTLS since it doesn't advertise that feature. Switch off STARTTLS for that server or contact your service provider.

I was Using an Earlier Version of Thunderbird and It just recently Auto Updated  to 3.0.4 And Now I cant send Messages Because Of the Above Mentioned Problem I have looked thru My server settings and All of My Secure Connection and Secure Authentications Are Turned Off 

I am Not an IT Professional Nor am I a Computer Expert So Here I am Asking for Help So Without Further Adieux.... Please HELP!!!!!!

Thanks

Reproducible: Always

Steps to Reproduce:
1.Write Mail 
2.Hit Send 
3.Mail No go  Message PopUp 
Sending of message failed.
An error occurred sending mail: Unable to establish a secure link with SMTP server smtp.live.com using STARTTLS since it doesn't advertise that feature. Switch off STARTTLS for that server or contact your service provider.
Actual Results:  
Mail not sent I got a Popup That Says...

Sending of message failed.
An error occurred sending mail: Unable to establish a secure link with SMTP server smtp.live.com using STARTTLS since it doesn't advertise that feature. Switch off STARTTLS for that server or contact your service provider.

Expected Results:  
Mail Sent No Issues 

I am Using Default Theme and Default Program Without Any Add Ons
As message states, your SMTP server doesn't support StartTLS. If you selected "TLS, if avail" of Tb 2(confusing but it's for StartTLS, never for TLS/SSL) at server setting of SMTP even though your provider doesn't support StartTLS and there is no guide for StartTLS, the error you reported can happen with tb 3, because Tb 3 changed behaviour(issue error message for security reason) when the confusing "TLS, if avail" of Tb 2 is selected and when SMTP server doesn't support StartTLS. (Search Google for SMTP, StartTLS or STLS, SSL, TLS, please)
If your server doesn't support SSL or TLS, select "None" at server setting of SMTP, and if your server supports SSL or TLS, select TLS/SSL, please.
(Reporter)

Comment 2

8 years ago
Thats What I was Saying Everything Is Already set to None And Was to Begin with When This Program Started Acting Up And It is Still Doing it Even After a Computer Reboot
Summary: STARTTLS → An error occurred sending mail: Unable to establish a secure link with SMTP server smtp.live.com using STARTTLS since it doesn't advertise that feature. Switch off STARTTLS for that server or contact your service provider.
John what is the port that you use on smtp configuration? Do you have try with port 587?

Updated

8 years ago
Whiteboard: [support]
(Reporter)

Comment 4

8 years ago
I Think I found the Problem I clicked on Outgoing Server And Turned All STARTTLS Settings to None(I did not realize they were there :-) Sorry) and will see what that does
(Reporter)

Comment 5

8 years ago
And.......... It worked Fine
I think that you can set security to STARTTLS and port to 587 and all should be fine.

Anyway this isn't a bug, but a support request.

Next time, please, use the support site at 
http://getsatisfaction.com/mozilla_messaging

;-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 7

8 years ago
Well The way It Acted It was a Bug to Me LOL As I said I am Not an IT Pro And I happened to Stumble Across It By Accident In the "Outgoing Server" So I set All 3 to none And I was already on Port 587 

Thanks Again Guys
Resolution: INVALID → WORKSFORME
You need to log in before you can comment on or make changes to this bug.