Crash in nsINode::CompareDocumentPosition on http://ukijs.org/ demo

RESOLVED DUPLICATE of bug 564114

Status

()

Core
DOM
--
critical
RESOLVED DUPLICATE of bug 564114
8 years ago
8 years ago

People

(Reporter: glazou, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Crasher in nsINode::CompareDocumentPosition when browsing http://ukijs.org/
and doing the demo on home page; crash _always_ occurs when the alert is shown.

http://crash-stats.mozilla.com/report/index/aee4ac50-181f-452e-be31-8679a2100509

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; fr-FR; rv:1.9.3a5pre) Gecko/20100509 Minefield/3.7a5pre

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564114
You need to log in before you can comment on or make changes to this bug.