chinatimes.com not opening

VERIFIED INVALID

Status

()

Core
Internationalization
P3
critical
VERIFIED INVALID
18 years ago
18 years ago

People

(Reporter: tracy, Assigned: nhottanscp)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
seen on builds:

linux 2000-10-13-06-Mtrunk & 2000-10-13-09-MN6
mac 2000-10-13-08-Mtrunk & 2000-10-13-10-MN6

trying to open listed page brings up blank page.

Note: chinatimes site is working fine...tested it with 4.xx and Windows branch 
and trunk commercial builds from this morning
(Reporter)

Updated

18 years ago
Keywords: smoketest
(Reporter)

Comment 1

18 years ago
retested ...mac seems to be okay.

but linux is still showing this 
(Assignee)

Comment 2

18 years ago
The page is displayed fine on Xianglan's Linux with today's build.
Removing smoketest keyword since this is not blocking IQA testing.
IQA, if you have Linux build, please try this bug with today's build, thanks.
Keywords: smoketest

Comment 3

18 years ago
I could not reproduce this in 2000-10-13-09 MN6 Linux build on Redhat 6.0J.
Tracy is using Redhat US system.  This may be the difference.
(Reporter)

Comment 4

18 years ago
marking invalid.  

this page is loading .... just very slowly
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

18 years ago
verified invalid
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.