Bad: Old page not reloaded

VERIFIED DUPLICATE of bug 44437

Status

SeaMonkey
Themes
P3
normal
VERIFIED DUPLICATE of bug 44437
18 years ago
10 years ago

People

(Reporter: Manoj Mehta, Assigned: hangas)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20000929
Netscape6/6.0b3
BuildID:    2000092908

When I change from Classic to the Modern Theme, the page I was viewing in the
older theme does not get loaded into the browser with the new theme. The history
also gets kinda erased. What is the problem here.

Bad: Netscape should reload the old page being viewed.

Also, Messenger is very, very thin and I prefer Messenger in 4.75

Reproducible: Always
Steps to Reproduce:
Just change the theme

Actual Results:  The web page being viewed wasn't reloaded

Expected Results:  It should have reloaded the page

Comment 1

18 years ago
Setting component to themes.
Assignee: asa → hangas
Status: UNCONFIRMED → NEW
Component: Browser-General → Themes
Ever confirmed: true
QA Contact: doronr → pmac

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
dup of mostfreq bug 44437, now fixed for the browser.
Fix is verified on the 12th.

*** This bug has been marked as a duplicate of 44437 ***

Comment 3

18 years ago
*** Bug 56499 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.